Du bist nicht angemeldet.

Diese Seite verwendet Cookies.
Durch die weitere Nutzung unseres Forums erklärst Du Dich damit einverstanden, dass wir Cookies auf Deinem IT-Gerät setzen dürfen.
Alle Infos zu Cookies findest Du auf folgender Seite: -> Weitere Informationen. <-
Bitte runter scrollen zum Punkt der DATENSCHUTZERKLÄRUNG --> "3. Datenerfassung auf unserer Website". Danke.

Lieber Besucher, herzlich willkommen bei: Forum der IG Zephyr. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Mac Wassermann

TecAdmin - Präsi KawasakiS NRW - Biker

  • »Mac« ist männlich
  • »Mac« ist der Autor dieses Themas

Beiträge: 5 146

Registrierungsdatum: 20. April 2004

Beruf: Pensionär Fw-Ra / IT´ler

Mopped: Zephyr 1100

Mopped: ZRX1200 "N"

  • Private Nachricht senden

1

Mittwoch, 21. November 2018, 11:57

Der Zahn der Zeit nagt am Board...

Hallo liebe User… ;wink;

Wir haben heute eine Mitteilung, bzw. Ankündigung zu machen:

- wir müssen hier übergangsweise etwas ändern. - :whistling:


So langsam greift doch der Zahn der Zeit, bzw. der Fortschritt in Sachen Servertechnik. :whistling:


Der ein oder andere hat es schon mitbekommen -> Ich habe Ende vergangener Woche ein Forum übernommen, das behandelt das Thema "GPZ 1100 Horizont". Dieses Forum basiert auch noch auf dem WBB3. Wir haben dafür aber eine neue Lizenz für das WBB5 (das wo wir auch hingehen werden) geordert. ;wink;


Aber es gibt ein Problem:
--> Die aktuelle Forensoftware WBB5 benötigt zum Betrieb Minimum php-Version 5.5, besser noch höher. (am Ende landen wir bei php7.2). :pflaster_1:


An dieser Stelle kollidieren die alte und die neue Software. U.a. wird in der Mitgliedervorstellung über ein kleines Plugin die Willkommensnachricht automatisch erstellt. Leider ist dieses Plugin nicht mehr mit den neueren PHP-Versionen (derzeit php5.3 eingestellt) kompatibel. Da hat es in der Vergangenheit auch schon Palaver mit gegeben (teils 30x PN an Neumitglieder etc.) :patsch:


Zu Deutsch bedeutet das:
Wenn am GPZ-Forum gearbeitet wird, muss ich die höhere PHP Version haben. Für diese Zeit, kann der WillkommensBot nicht sauber arbeiten.
Ich vermute aber noch weitere ältere PlugIns, zb. Smiliekategorien, aber auch der Eingabeeditor - das Eingabefeld für die von Euch erstellten Themen/Beiträge (Stichwort Absätze, BB-Codes).


Unsere Überlegung dahingehend ist:
Da wir ebenfalls in den nächsten ca. 2 Monaten auf die neue Software umsteigen wollen, werden wir für diesen Zeitraum die nicht mehr kompatiblen PlugIns deaktivieren. Das vermeidet Fehlermeldungen bei Aufruf einiger Funktionen. Welche das sein können, werden wir wohl erst im Lifebetrieb feststellen können. Also melden... :D


***

Wir hoffen, dass wir damit auch in Eurem Sinne handeln und wir Euch mit dieser Ankündigung ein bisschen Vorfreude auf ein neuen Forum machen konnten.
<- - - - - Signatur von Mac - - - - ->

KawasakiS NRW -> :l_moto_1: -> Stammtisch - Ausfahrten - Treffen - Klönen <-
:watoo:

Kawaseiten, bei denen ich administrativ / technisch involviert bin:

-> KawasakiS & ZephyrForum & TwinForum & GPZForum & Kawasakitreffen