Kabel am Vergaser und diverse andere Fragen

  • Hi,



    jetzt komme ich nicht drum rum doch noch ein paar Dinge zur ZR750 D zu Fragen.


    Ein Kabel ist am Anschluss des dritten Vergasers von links gebrochen. Was haben die überhaupt für eine Funktion? Die Gute läuft nur mit shoke, gebe ich Gas, geht sie aus. Hat das was mit dem Kabel zu tun? Bin kurz davor Vergaser Kit komplett mit Ansaugstutzen zu bestellen.
    ORinge hierfür kosten bei ebay 15€. Sind die Speziel oder kann man auch vom Sortiment welche nehmen. Gibt es einen Spezi Händler mit dem ich das durch telefonieren kann?


    Wenn ich den Vergaser Reinige, kann ich die Vergaser dann auch ohne Synchrometer per Hand einstellen? Hatte bisher immer nur mit einem Zylinder zu tun. Sorry, ist wie ein Krimi für mich..
    Aber muss wohl so sein.


    Danke im voraus

  • Ok, habe festgestellt, das es eine Vergaser Heizung gibt bei der Maschine. Kann ich also hinten anstellen. Nun habe ich festgestellt, das ein Zylinder nicht mit läuft. Funken tut sie. Morgen checke ich mal die Kompression. Kerze war Nass und schwarz. Sprit dürfte sie eigentlich bekommen, weil die Kerze nass war. Hoch drehen müsste sie eigentlich auch mit drei Zylinder, wenn mich nicht alles täuscht.

  • Kerze nass & n Hax'n-amputierter Motorlauf deuten auf ein oder mehrere undichte Nadelventile bzw. verstopfte Leerlaufdüsen hin. In diesem Sinne: Rann an den Gaser und alles was davor in Frage kommt! Also kümmere ich auch um Tank & Benzinhahn - nicht dass die ganze Arbeit für die Katz ist!
    Grüße

  • Nicht vergessen, der Schaumstoffeinsatz am Luftfiltereingang, am weißen Gitter. So langsam löst er sich im Alter von 20+ Jahren auf. Ohne den Schaumstoff läuft die 750er nicht so toll im kalten Zustand.
    Das erklärt natürlich nicht, warum ein Zylinder weg bleibt, ist aber auch eine Fehlerquelle, die man im ersten Moment nicht so ernst nimmt.


    Viel Erfolg.

  • Versuch erstmal, den streikenden Gaser BEHUTSAM mit z.B. einem Gummihammer bei laufendem Motor mit etwas "Anklopfen" am Schwimmerkammergehäuse zum Mitmachen zu überreden. Die beiden äußeren sind ja leicht erreichbar; ist es einer der inneren, nimm z.B. nen abgesägten Besenstiel oder das Holz von nem Pümpel . Hier gilt aber : NOCH BEHUTSAMER auf den Pümpel klopfen, sonst hast Du n Riss im Schwimmerkammergehäuse :wacko: , wie ich :blush: . Läßt sich zwar verarzten, aber auch vermeiden :D .

    Achtung ! Schon ein einziger Buchstabendreher kann Deine Signatur urinieren.

  • Aus aktuelem Anlass ( mein Kumpel hat auch Probleme mit dem Schwimmernadelventil Zylinder 1 ) weiß ich, daß das nicht immer funktioniert, also bevor die Kammer zertrümmert wird, lieber abschrauben.


    Harry

    ZEPHYR-Wer keine hat, ist selber schuld!
    Loud is out, but sound is in!

  • Hi,



    erstmal Dankeschön.
    Den Vergaser habe ich jetzt raus und halb auseinander genommen. Zylinder 2 ging ja nicht. Zur Erinnerung. Hier war die Hauptdüse zu. Die Kammer ist au h ziemlich verklebt im Rumpf.
    Die Schwimmernadel sehe ich mir später an. Dürfte wohl auch zu sein.
    Hoffe ja, das ich die ganze Vergaser Batterie ordentlich wieder rein kriege. Ansaugstutzen muß ich wohl wechseln um sicher zu gehen. Ganz schön teuer die Dinger.
    Der Luft Filter hat sich tatsächlich komplett zerkrümmelt.
    Aber wird.

  • Nicht vergessen, der Schaumstoffeinsatz am Luftfiltereingang, am weißen Gitter. So langsam löst er sich im Alter von 20+ Jahren auf. Ohne den Schaumstoff läuft die 750er nicht so toll im kalten Zustand.
    Das erklärt natürlich nicht, warum ein Zylinder weg bleibt, ist aber auch eine Fehlerquelle, die man im ersten Moment nicht so ernst nimmt.


    Viel Erfolg.

    Hi,



    wo bekommt man denn den Schaumstoff her? Es gibt keine Bilder noch irgendwelche Teilelisten von der Airbox. Ich könnte ja selber was zusammen schneiden. Nur was nehme ich da am besten als Grundlage?


    Habe heute meine ersten Test Meter abgerissen. Sie springt gut an. Läuft auch sauber im unteren Drezahlbereich. Irgendwo zieht sie aber Luft . Ab 4000 Umdrehung nimmt sie kein Gas mehr an. Die Zündkerze vom dritten Zylinder ist recht hell. Das Ansauggummi vom dritten Vergaser saß wohl nicht richtig. Man kann auch kaum erkennen ob das Gummi richtig sitzt. Ups, jetzt keine Witze reißen..Oje


    Bin noch optimistisch das selber hin zu bekommen.


    Danke für die Hilfe.


    Gruß
    Martin

  • Hi,


    Nur kurz Stichpunktartig folgende Problematik.
    Neue Ansaugstutzen eingebaut.
    Vergaser 25 min im Ultraschalbad gereinigt.
    Düsenset ausgetauscht.
    Benzinhahn revidiert.
    Neue Lufthutzen am Luftfilterkasten eingebaut.
    Neuen Luftfilter eingesetzt.


    Vergaser eingebaut.
    Sie springt gut an. Bei Choke dreht sie gut hoch.
    Sobald ich Gas gebe, geht sie sofort aus.
    Da muss irgendwas schiefgelaufen sein. Irgendwo zieht sie wohl soviel Luft, dass sie sofort aus geht. Oder ich habe was verpasst.
    Wo z. B. kommen eigentlich die o Ringe vom Vergaser kit hin? Kleine Unterlegscheiben lagen im kit auch dabei. Beim Ausbau war von beidem nichts zu sehen.
    Also irgendwas haut da gewaltig nichts hin.


    Wäre nett, wenn sich ein paar Leute finden die da schon öfter dran waren.


    Danke
    LG

  • Also wenn das kleine U-Scheiben und O-Ringe sind, gehören die zu den Leerlaufgemischregulierschrauben.
    Des weiteren solltest Du mal schauen, ob der Lufikasten richtig in der unteren Aufhängung sitzt.


    Harry

    ZEPHYR-Wer keine hat, ist selber schuld!
    Loud is out, but sound is in!

  • Hi,


    ich denke die Scheibe und der O Ring sitzen noch im Gewinde fest. Von allen vier Leerlaufgemischregulierschrauben fehlte die Scheibe und der O Ring. Also baute ich beides ohne es zu ersetzen wieder ein. Bin auch nicht auf die Idee gekommen mich da schlau zu machen wo die hin gehören.



    Der Luftfilterkasten war fest. Das war nicht das Problem.


    Ich hoffe das wars dann. Melde mich sobald ich mehr weiß.


    Danke für den Tip.

  • Zurück auf Null.


    Die Leerlaufgemischschrauben müssen mit den neuen O-RINGE und den Unterlegscheiben richtig eingebaut werden. Sonst laufen die Vergaser nie.
    Zuerst die Scheibe, zuletzt der O-Ring. Etwas aufschieben, damit der O-Ring in Position bleibt.


    Einstellung: Vergaser 1+4 2 1/4. Vergaser 2+3, 2 3/4 Umdrehungen heraus drehen. Bei einer Serien 750er hat sich das bewährt.

  • Hallo,



    Leerlaufgemischschraube mit der Spitze nach oben, dann kommt zuerst eine Feder,


    dann die Scheibe und zum Schluss der O Ring das Packet in den Vergaser einschrauben



    und einstellen wie es Hans-Dieter beschreibt.


    oder bei einer Suchmaschine kawasaki-pfeil-ersatzteile eingeben und nachschauen.

  • Hi,

    Langsam aber sicher bin ich mir nicht mehr so sicher ob ich das noch selber hin kriege.

    Es ist immer noch das gleiche Problem.

    Sie geht, sobald ich Gas gebe aus. Nur mit Choke bekomme ich sie auf Touren. Dann rollt sie ganz gut. Aber steh ich an der Ampel muss ich mit Choke tricksen, dass sie nicht aus geht. Im warmen Zustand wird das ganze mit dem Anfahren noch schwieriger.

    Was habe ich gemacht.

    Ansaugstutzen mit O Ring, Gummis zum Luftfilterkasten und Benzinhahn ausgetauscht.

    Düsenset ausgetauscht. Brachte nichts, die gelieferten Düsen waren zu groß. Habe dann die alten gereinigt und wieder eingebaut . Gestern checkte ich die Düsen, drei waren zu. Gereinigt und Benzin Filter mit Schauglas eingebaut. Sprit ist sauber. Ich dachte ja, die Leerlaufgemischraube wärs gewesen. Ne, Scheibchen und O Ring soweit korrekt eingedreht. Schwimmernadel Ventil ist auch neu. Also langsam gehen mir die Ideen aus.

    Vllt ist es ja auch was ganz anderes?!

  • schau Dir mal genauer den zweiteiligen Luftfilterkasten an,

    schon des öfteren war hier der untere Teil nicht richtig eingehängt

    und führte zu besagten Problemen.

    Zerby
    ------------------------------------------------
    Ich kenne die Frage nicht, aber
    Motorradfahren ist definitiv die Antwort.

  • Hi,

    Schwimmernadeln sind neu und den Luftfilterkasten hatte ich nur einmal nicht richtig drin. Da weiß ich jetzt auch wie man den richtig fixiert oder einhängt.

    Ich werde die Vergaserbatterie jetzt nochmals reinigen und den Schwimmerstand prüfen.

    Inzwischen brauch ich nur 10 min um die Vergaser auszubauen. Beim Einbau dauert es etwas länger. Da habe ich keine Probleme mehr mit.

    Danke

    • Gäste Informationen
    Hallo lieber Besucher, gefällt Dir das Thema, oder das Forum? Möchtest Du Teil dieser Gemeinschaft sein oder werden? Wenn ja, melde Dich bitte mit Deinen Benutzerdaten an. Solltest Du noch kein Benutzerkonto in unserem Forum besitzen, kannst Du Dir einen Benutzeraccount erstellen. Nach der Freischaltung (genaue Anweisungen erhälst Du per eMail), kannst Du das Forum nutzen. Das ForenTeam

    Dieses Thema enthält 0 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.