750er - Vergaser siffen

  • Hallo zusammen, nachdem mein Tankproblem geklärt war, hatte ich heute den Tank montiert und das Moped das erste Mal seit letzten August gestartet

    Sie ist einwandfrei angesprungen und gelaufen


    Mir ist aber aufgefallen, dass in Pri Stellung bzw. bei On während des Motorlaufs es irgendwo zwischen 1 und 2 Vergaser Sprit rausläuft. Das war letztes Jahr definitiv noch nicht.


    Die Stelle, wo es läuft ist schwer lokalisierbar.

    Ich habe im eingebauten Zustand die Vergaser 1 und 2 öffnen können. Per Hand die Schwimmer nach oben gehalten und auf Pri gestellt. Es läuft zwischen den Vergasern raus und anscheinend nicht am Nadelventil.


    Hat das Problem schonmal einer gehabt? Wo könnte hier eine Undichtigkeit noch vorkommen?


    Viele Grüße

    Robert

  • Tja Robert, da sind die O Ringe zwischen den Vergasern undicht geworden. Sind ja auch ein paar Tage alt die Teile. Also Vergaser raus, die O-Ringe zwischen den Vergasern austauschen.

    Es sind unterschiedliche Ringe. 4 jeweils für die Verbindungen zwischen den Vergasern 1+2, 3+4 und 4 für die Zuleitung des Benzins zwischen 2+3

    die O Ringe der Belüftung zwischen den Vergasern 1+2, 3+4 sind gleich große wie die für die Benzinzufuhr. Also da auch nochmal 4 Stück.


    Deswegen hier auch nochmal der Apell, die Vergaser nicht leerlaufen lassen. Das Material wird spröde und schrumpft. Bei der Stilllegung Benzinstabilisator, Bactofin oder Aral Ultimate 102 tanken und das System fluten. Fertig.

  • hört sich nach den O-Ringen der Verbindungsröhrchen der Vergaser an, also Vergaser raus und komplett zerlegen, alle O-Ringe erneuern und wieder montieren, nachdem Du natürlich trotz allem die Vergaser überprüft un gereinigt hast.



    Gruß, DUKE:smoker:

    nee Zephyr kriegt man immer wieder zum laufen

  • Hallo ihr Beiden,

    Danke für die Antwort!

    Die Vergaser hatte ich natürlich über die Winterpause geleert...wie man es macht, es ist falsch ;)


    Dann werde ich wohl oder übel die Vergaser ausbauen. Ich befürchte eine Riesenfummelei. Naja, dadurch lerne ich die Maschine auch besser kennen und schrauben macht ja auch Spass


    Normalerweise dürften die O-Ringe nicht so alt sein. Ich habe die von einem Händler gekauft, der eine Ultraschallreinigung durchgeführt hat. Da hätte ja auch neue O-Ringe verbaut werden müssen...aber es bestätigt wieder mein Vorurteil gegenüber Händlern. Die wollen und müssen Geld verdienen und machen dadurch nur das unbedingt Notwendigste. Nur wer es selber macht, weiß das es auch gemacht worden ist.


    Viele Grüße

    Robert

  • Die beweglichen Teile werden abgebaut und der Rest wandert in Gänze im Ultraschallbad.

    Weiter zerlegt das wohl kaum einer.

    Wer soll denn den Zeitaufwand auch bezahlen ?


    Vielleicht weiß der Azubi auch nicht, dass zwischen den Vergasern auch Dichtungen sind.

    Vergaser werden langsam selten.


    Wenn's mit dem PC an der OBD2 Schnittstelle oder an der ECU nicht klappt, sind die meisten heute schon am Ende ihrer Weisheit.

  • Wie hoch stehen denn die Chance, dass die O Ringe nun wieder mit Spritkontakt aufquellen und abdichten?

    Beim Querlesen im Internet liest man oft(alle Motorräder , nicht nur Zephyr bezogen) , dass es immer mal wieder zu Undichtigkeit an Vergasern nach der Winterpause kommt, aber das Siffen wieder aufhört, wenn Spritkontakt die Dichtungen aufquellen lassen.


    Kennt jemand die korrekten Abmessungen der O Ringe? 6x1.5 und 5.8x1.9 ist mein Kenntnisstand

    Viele Grüße

    Robert

  • mach keinen halben Kram, einmal vernünftig gemacht un Du hast Ruhe, die Maße weiß ich leider nicht genau, da wird aber bestimmt noch was kommen.



    Gruß, DUKE:smoker:

    nee Zephyr kriegt man immer wieder zum laufen

  • Hallo zusammen,

    heute waren komischerweise die Vergaser dicht bzw.haben nur ganz leicht genässt...wahrscheinlich quellen die O-Ringe doch und dichten ab

    Aber egal, ich will ja hier Ruhe reinbringen und keine halben Sachen machen


    Die Verbindungsröhrchen sind ja auf der Luftfilterseite vom Vergaser. Komischerweise hat man es aber erst an der Vorderseite siffen sehen...aber der Wege des Sprits sind wahrscheinlich unergründlich ;)


    Die erste Etappe ist geschafft...die Vergaser sind ausgebaut.

    Mann, was für eine Fummelei! Ich habe den Luftfilterkasten ausgebaut und durch den Ansaugkasten gegriffen, um die Ansauggummis durch den Ansaugkasten zu demontieren...damit hatte man wenigstens Platz , um die Vergaser aus den Zylinderstutzen zu ziehen.


    Mir graut es schon vorm Einbau!

    Kann man da auch die Vergaser vorn in die Stutzen drücken und dann die Ansauggumis durch den Ansaugkasten von hinten montieren? Oder braucht es einen anderen Trick?


    Nun ist die Vergaserbatterie im warmen Keller und wartet auf Überarbeitung.


    Viele Grüße

    Robert

  • Ich habe jetzt original Kawasaki-Teile bestellt. Ich tausche auf alle Fälle gleich die Nadelventile, die Gemischregulierschraube und natürlich die Schwimmerkammerdichtung...puh, allein dieser Spaß kostet bisschen was. Naja, ich habe aber keinen Bock irgendwann festzustellen, dass ein Nadelventil undicht ist und den Vergaser wieder ausbauen zu müssen.


    Viele Grüße

    Robert

  • trick 17:


    Gaser 3&4 in den stutten von Zyl. 1&2 stecken und die Züge einhängen .

    Dann den Vergaser motorseitig in "Endlage" bringen.


    zu den Lufistutzen:

    wenn die ausgehärtet sind - 5 min in heißem Wasser wirken wunder! Besser ist aber immer neu wenn die Dinger hart & geschrumpft sind....

    zur Montage empfehle ich dir mit den Stutzen von Zyl. 2&3 zu beginnen. Montage mit zurückgeschobenem Federring durch den Kasten.

    Die Stutzen für Zyl 1&4 montiere ich zudammengedrückt von der Außenseite her.

    was bei allen noch hilft: ein schuss WD40 oder sonstigem flüchtig-öligem Zeug in die Nut welche im Kasten sitzt; dann lässt sich der stutzen bei der Montage leicht drehen

  • So, die JIS Schraubendreher sind nun auch bestellt...auf noch so einen Gewaltakt wie bei den Kettenschutzschrauben habe ich keinen Bock


    Ich habe allerdings schon zwei Schrauben entdeckt, die nicht mehr sooo gut aussehen. Die sind an der oberen Verbindungsschiene an Vergaser 2&3

    Ich hoffe, dass da der passende JIS Dreher noch ausreichend Grip hat. Ansonsten habe ich jetzt schon Bauchschmerzen, wenn das nicht klappt.


    Viele Grüße

    Robert

  • Danke, guter Tip! :thumbup:


    Die JIS Schrauben sind schon komisch. Ich konnte alle mit einem normalen Kreuzschlitz lösen , bis auf die beiden Schrauben. Bei denen hat man schon gemerkt, dass der normale Schraubendreher nicht greifen will. Da habe ich es sein lassen und warte lieber auf die JIS Schraubendreher.

    Anscheinend gibt es nur Probleme , wenn man zuviel Drehmoment aufbringen muss.


    Wenn der korrekte Dreher auch nicht greifen will (was ich nicht glaube), dann probiere ich es mit der Zange. Wenn das auch nix wird, geht's auf die Fräse und ein Schlitz wird gefräst


    Ich konnte nun Vergaser 1 und 4 demontieren. Das Verbindungsröhrchen zwischen 1&2 ist nicht original. Da hat einer ein Aluröhrchen gedreht. Ist für mich bisschen unverständlich, so ein Fitting kostet ja auch nicht die Welt. Aber vielleicht war einer der Vorbesitzer mal unter Zeitdruck

    Man sieht aber schön, dass die O-Ringe verformt sind und verhärtet. Obwohl sie ja wieder abgedichtet haben

    Im Keller habe ich es mit Spiritus nochmal geprüft (kein Sprit im Keller, stinkt zu sehr) . Die Vergaser blieben furztrocken


    Viele Grüße

    Robert

    • Gäste Informationen
    Hallo lieber Besucher, gefällt Dir das Thema, oder das Forum? Möchtest Du Teil dieser Gemeinschaft sein oder werden? Wenn ja, melde Dich bitte mit Deinen Benutzerdaten an. Solltest Du noch kein Benutzerkonto in unserem Forum besitzen, kannst Du Dir einen Benutzeraccount erstellen. Nach der Freischaltung (genaue Anweisungen erhälst Du per eMail), kannst Du das Forum nutzen. Das ForenTeam

    Dieses Thema enthält 0 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.