Beiträge von old yeti

    Habe bei den Ersatzteien gespart(billige Helicoils für die abgerissenen Stehbolzen) und habe zudem versucht,im eingebauten Zustand die notwendigen Löcher zu

    bohren.Den neuen Motor hat übrigens der Hersteller der Helicoils gezahlt.Der hatte nur 5000km gelaufen und hätte mich 500,-€ gekostet.

    Habe also quasi für lau den Motor plus dem dazugehörigen Vergaser bekommen.

    Hallo Daniel

    Bei den Bücher kann ich Dir nur beipflichten.Ich habe für meine 5,5er satte 50,-€ bezahlt.

    Fürs Werkstatthandbuch,Teilekatalgog von Kawa und zwei Reparaturanleitungen nochmal 120€.

    Und dann habe ich angefangen zu schrauben(war 9/19).Aber ohne diese Bücher hätte es übel ausgesehen.

    Man kann ja nur Tipps geben,was Muenstercity draus macht ist seine Sache.Ich wollte auch Zeit und Geld sparen und habe gedacht,mach es wie ich möchte.

    Obwohl man mir zu etwas anderen geraten hat,aber hinterher ist man immer schlauer.Bei mir sah es dann wie folgt aus : ein geschrotteter Motor ,ein geschrotteter

    Vergaser,schrottreifer Ölkühler und divers andere Teile.Hätte ich auf die Tipps von erfahrenen Leuten gehört hätte ich viel Zeit,Geld und Nerven gespart.

    Darum würde ich den Motor ausbauen.

    Wohl war,aber der Weg des Motors vom Bike auf die WB kann teuer werden,ich rede aus Erfahrung ( die man aber nicht braucht ).

    Nur durch den Aus- bzw. Einbau des Motors fielen bei mir folgende Teile als Ersatz an : alle Stehbolzen,alle Krümmerflansche und - dichtungen,neuer Ölkühler,

    beide Stoppmutern M10x6mm.

    Bei Muenstercity kommen aber noch Teile und Dichtungen vom Motor hinzu.

    Und noch ein Tipp für Muenstercity : spare nicht bei den Erstzteilen,du sparst am falschen Ende.

    Ich hatte dies getan und es hat mich den Motor gekostet.Ein neuer kostet mal locker 500,-€.

    Hallo

    Ich habe zwar keine Anleitung für den Ausbau der Fußdichtung,aber den Motor ausbauen habe ich hinter mir.Mir sind daabei mehrere Stehbolzen abgerissen,weil

    die mit den Krümmerflanschen richtig verwachsen waren.War übrigens ne Schweinearbeit und wurde sehr teuer(550B3 von 93).Den Motor selber rausnehmen ist

    nicht das Problem,ist nur an 4 Punkten befestigt.Würde schon mal alle Schrauben am Zylinder mit reichlich Rostlöser einsprühen wenn der Auspuff seit 93 nicht

    ab war.Die Hutmuttern lassen sich aufgrund ihrer Lage auch nicht unbedingt sprengen.Kurzanleitung: :Batterie abklemmen Auspuff ab,Vergaser,Luftfilter auch,

    alle Züge ausbauen,vorsichtshalber auch die Zündspulen mit -Kabeln,Kette trennen,Stecker vom Kabelbaum numerieren und trennen.

    Motor abstützen(Vorsicht mit dem Stecker an der unterseite),hintere Bolzen entfernen,vordere Bolzen auch.Dann mit ZWEI Mann den Motor vorsichtig raushebenn

    ( wiegt über 50kg das Teil).Und mach viele Fotos vom Kabelbaum etc.,weil das vieles erleichtert beim Zusammenbau.Wie gesagt,meine 550er war seit 93 nicht

    zerlegt worden(auspuffmäßig) und somit reichlich verrostet an diesen Stellen.Arbeite auch mit viel Wärme,nicht mit Gewalt und laß dir Zeit(spart Kosten).

    Und laß den Ölkühler möglichst dran.Denn die oberen und unteren Verschraubungen reißen eher ab als daß sie sich lösen lassen(kostet gebraucht ca.70€).

    Das der Tank auch ab muß erwähne ich nicht extra.

    Hallo Wiesbadener

    Fehlender Tank kommt mir irgendwie bekannt vor.Ich habe meinen bei Behrentelg gekauft hier im Norden.Vielleicht hat der noch andere im Angebot.

    Ich hab aber auch nur die Halbe und viele Teile auch vom Näßler in Ulm.

    Hallo Wiesbadener

    Wenn der Gaser schon zerlegt ist,warum nicht gleich Ultraschallreinigen?Wenn der so wieder zusammengebaut wird und ist verdreckt machst du dir

    unnütze Arbeit.Habe es hinter mir,wollte ja schnell sein und hab mich dann geärgert.

    Hallo peko 4711

    Ich hatte das gleiche Problem bei meiner 550er.Als Tipp : es gibt ein Werkstatthandbuch,einen Ersatzteilkatalog und die Bibel von Heyne(für die 550er,warum nicht auch für die 7,5 und die 11er),habe mir alle drei vor 2 Jahren gakauft,sehr hilfreich.

    Aber nun zu den Schläuchen :

    Ich nehme an,die Vergaser sind im Grunde alle identisch,bis auf die Durchlässe, aufgebaut.

    Ich habe meine Vergaserbatterie wie folgt verschlaucht :

    Vergaser 4,3,1 die Unterdruckanschlüsse mit Stopfen blind ,Vergaser 2 Unterdruckanschluß an den Bezinhahn anschließen(der dünnere auf der Seite zum Motor.

    Die beiden Anschlüsse zwischen #3+4 und zwischen#1+2 brücken(sind bei der 550er am oberen Teil),dazwischen aber ein T-Stück setzen um den Ent/Belüftungsschlauch dann für beide weiterführen zu können.

    Der letze Anschluß am Vergaser(liegt auf Höhe der Schwimmerkammern und ist mittels eines Röhrchens mit allen Schwimmerkammern verbunden) wird mit dem dickeren Anschluß am Benzinhahn verbunden.

    Versuch es mal,müßte dan laufen der Hobel.Wie ist denn der Zustand der Vergaser? Wenn die schon raus sind,evtl. zerlegen und reinigen lassen im Ultraschallbad.

    Habe ich auch machen lassen,zerlegten Vergaser reinigen hat mich 20,-€ gekostet,dann noch einen Reparatursatz verbaut und die Kleine lief.


    Gruß Yeti

    Danke

    Dann werde ich es bei der klassischen Art lassen,nur den #2 an den Hahn anschließen und die anderen blind lassen.

    Bin hier völlig flexibel.Werde mir evtl. noch eine Synchroeinheit zulegen und ein Kettenwerkzeug,kann beides nicht schaden.



    Gruß Yeti

    Hallo Leute

    Seit letztem Jaahr schiebe ich ein Problem vor mir her,bei dessen Lösung mir bisher nicht wirklich jemand helfen konnte(oder wollte,weil Blamage),nicht einmal seitens Kawasaki Deutschland Technik.

    An meiner B3 gibt es die Vergaserbatterie mit folgenden "Verschlauchungen" für Europa/Deutschland :1.) am Unterdruckanschluß #2 ist der Schlauch zum Hahn dran,#1,3,4 haben Blindkappen.

    2.)#1+4 gebrückt,#2+3 auch gebrückt mit T-Stück,hier der Anschluß zum Hahn.Kann mir evtl. jemand die Frage beantworten warum zwei verschiedene Varianten bei einem Motor für das gleiche Land

    gemacht wurden und was letztlich besser ist? Muß aber noch dazu sagen,Vergaser sind noch nicht synchronisiert,das sollte eigentlich jetzt im Frühjahr passieren.Erstmal sollte sie laufen,was sie auch mit

    Variante 1.) macht.

    Gruß Yeti

    Ist wohl wahr.
    Sieht zwar noch nicht optimal aus,läuft aber rund und klingt gut.
    Findet sogar ein Arbeitskollege der ne Harley hat.Konnte mir den Spruch "Kaawa hat Natursound,bei Harley kostet der extra und viel" nicht verkneifen.
    Arbeitskollege mußte dann auch plötzlch dringend weg.
    Habe aber bisher auch ein Jahr am Bike geschraubt,eben so wie es die Zeit hergab.
    old Yeti

    Hallo
    Da kann ich mit meiner Kleinen nicht mithalten.Werde gerade mal versuchen,zwei Bilder anzuhängen.So wie ich sie bekommen habe und so,wie sie z.Zt. dasteht.
    Old Yeti

    Dateien

    • P6280003.JPG

      (55,72 kB, 18 Mal heruntergeladen, zuletzt: )
    • PC300108.JPG

      (38,6 kB, 17 Mal heruntergeladen, zuletzt: )

    Ich habe ein ähnliches Problem,bei meiner Kleinen geht Abblend- und Fernlicht auch nicht.Bei den Steckern unter dem Tank habe ich u.a. zwei Stecker mit jeweils zwei roten Leitungen.Diese sind einmal rot/gelb
    und einmal rot Schwarz und tauchen in keiner Literatur in dieser Form auf.Muß aber dazu sagen,daß ich die Kleine aber auch total gestrippt habe und jetzt wieder zusammen baue.Als ich die bekam und testete war
    alles gut,dann habe ich eine neue gebrauchte Schaltereinheit rechts verbaut.Und nu ist dunkel.Übrigens,das wird Harry bestimmt freuen,das Mopped läuft tatsächlich wieder.Bin auch schon einmal hier durch die
    Siedlung "gebrettert",so mit 30km/h.War einfach geil,endlich einen Erfolg zu sehen nach einem Jahr Arbeit.Jetzt stört nur das Licht was nicht geht.
    Bin für Tips sehr empfänglich.
    Yeti