Du bist nicht angemeldet.

Guten Tag lieber Gast, um »Forum der IG Zephyr« vollständig mit allen Funktionen nutzen zu können, solltest Du dich erst registrieren.</br> Benutze bitte dafür dasRegistrierungsformular, um dich zu registrieren. Falls Du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst Du dich hier anmelden.

Sprotte81

Radfahrer

  • »Sprotte81« ist männlich
  • »Sprotte81« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 20. Mai 2018

Beruf: CnC Fachmann

Mopped: Kawasaki Zephyr 750 C4

  • Private Nachricht senden

1

Montag, 21. Mai 2018, 20:38

Stottern beim Gas geben

Hallo zusammen ich bin seit 2 Monaten stoltzer Besitzer einer 750er C4 bj 1995.

Ich habe das Problem das die Zephyr beim Gas geben zwischen 2500upm und 5500upm spuckt und stottert. Ab 5500upm dreht und beschleunigt sie meiner Meinung nach sauber.
Ganz extrem ist es wenn ich schnell am Gashahn drehe-also komplett Vollgas geben, dann wirft sie mich fast ab. Wenn ich dies langsam mache stottert sie kaum noch.

Woran könnte das liegen? Weis jemand Rat?

Brad67

Biker

  • »Brad67« ist männlich

Beiträge: 767

Registrierungsdatum: 21. Juni 2006

Mopped: XJ1251R CX650C

Mopped: Zephyr 5.5

  • Private Nachricht senden

2

Montag, 21. Mai 2018, 20:41

Hallo erstmal und viel Spaß hier im Forum :thumbup:

Greywolf Löwe

DVD.. Depp vom Dienst

  • »Greywolf« ist männlich

Beiträge: 1 647

Registrierungsdatum: 17. Juni 2017

Beruf: Werkzeugmacher z.Z. Haustechniker

Mopped: Kawasaki Zephyr 750 D1

  • Private Nachricht senden

3

Dienstag, 22. Mai 2018, 05:16

tach......................
Moped fahren.............es gibt keine schönere Art seine Kohle zu verbrennen :watoo:
Ne Zephyr ist ne Zephyr und bleibt ne Zephyr.............................trotz aller Umbauten Richtung alte Z. :tomato_1:

Mac Wassermann

TecAdmin - Präsi KawasakiS NRW - Biker

  • »Mac« ist männlich

Beiträge: 4 881

Registrierungsdatum: 20. April 2004

Beruf: Pensionär Fw-Ra / IT´ler

Mopped: Zephyr 1100

Mopped: ZRX1200 "N"

  • Private Nachricht senden

4

Dienstag, 22. Mai 2018, 08:24

Hallo,
das war von den Kollegen gemeint... ;smile; -> Vorstellung ;tongue;

Mach da mal ein paar Worte rein, dann ist es einfacher... ;wink;
<- - - - - Signatur von Mac - - - - ->

KawasakiS NRW -> :l_moto_1: -> Stammtisch - Ausfahrten - Treffen - Klönen <-
:watoo:

Kawaseiten, bei denen ich administrativ / technisch involviert bin:

-> KawasakiS Bikertreff & IG Zephyr & Twin500 - Forum & Kawasakitreffen

metallikart

Praktikant

  • »metallikart« ist männlich

Beiträge: 323

Registrierungsdatum: 19. November 2016

Mopped: Zephyr 1100

  • Private Nachricht senden

5

Mittwoch, 23. Mai 2018, 11:46

Moin,

also bei puff und paff würde ich zu 80 Prozent von verschmutzem Vergaser ausgehen.

Hast du einen Benzinfilter vor dem Vergaser? Hast du Rost im Tank? (Leider Zephyr Problem)

Tank abbauen, Sprithahn raus, Sieb begutachten (fällt auch manchmal ab)

Mal eine der äusseren Schwimmerkammern abschrauben und hineinschauen, ob Dreck drin ist.

Gruss, Christian

FrankB

Moppedfahrer

Beiträge: 100

Registrierungsdatum: 16. Mai 2015

Mopped: Kawa

  • Private Nachricht senden

6

Mittwoch, 23. Mai 2018, 12:20

Mal eine der äusseren Schwimmerkammern abschrauben und hineinschauen, ob Dreck drin ist.
Meist reicht es schon, wenn man mal die Ablass-Schraube aufdreht - ob klarer Sprit kommt oder Schwebeteilchen dabei sind...

metallikart

Praktikant

  • »metallikart« ist männlich

Beiträge: 323

Registrierungsdatum: 19. November 2016

Mopped: Zephyr 1100

  • Private Nachricht senden

7

Mittwoch, 23. Mai 2018, 13:30

@Frank,

da hast du Recht, aber wenn sich etwas in der Kammer abgesetzt hat, siehst du es nur wenn du die Kammer abschraubst.

Und an die vier kleinen Schräubchen kommt man ja ran.

Gruss, Christian

Sprotte81

Radfahrer

  • »Sprotte81« ist männlich
  • »Sprotte81« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 20. Mai 2018

Beruf: CnC Fachmann

Mopped: Kawasaki Zephyr 750 C4

  • Private Nachricht senden

8

Donnerstag, 24. Mai 2018, 11:22

Hi,
danke erstmal für die Mühe. ich hab den Vergaser schon mal geöffnet und begutachtet. War aber eigentlich sehr sauber. Ich hab einen Benzinfilter vor dem Gaser sitzen- den hab ich auch gleich mal mit getauscht.
Mir ist aber aufgefallen das 2 Nadeldüsen fehlten. Die hat wohl irgend ein Künstler vergessen wieder einzusetzen :wacko1:- die hab ich vervollständigt. Ich hab darauf hin auch gleich Neue düsen samt düsenstock eingesetzt 88-92-92-88.
Nun hab ich den Vergaser nochmal laut Werk eingestellt 2,25-2,5-2,5-2,25. aber irgendwie nix gebracht :confused:

An der Zephyr ist ein Sportauspuff verbaut worden-muss man da vielleicht das Bike anders einstellen-bzw beachten?
Sollte ich vielleicht den Vergaser komplett neu Bedüsen?

mfg :whistling:

Brad67

Biker

  • »Brad67« ist männlich

Beiträge: 767

Registrierungsdatum: 21. Juni 2006

Mopped: XJ1251R CX650C

Mopped: Zephyr 5.5

  • Private Nachricht senden

9

Donnerstag, 24. Mai 2018, 12:33


An der Zephyr ist ein Sportauspuff verbaut worden-muss man da vielleicht das Bike anders einstellen-bzw beachten?
Sollte ich vielleicht den Vergaser komplett neu Bedüsen?

mfg :whistling:
Ich würde sie erstmal richtig zum laufen bringen und dann ausgiebig testen. Dann überlegen: Wie ist die Leistungsentwicklung, wie der Drehmontmentverlauf? Ruhig mal mit nem anderen 75er Fahrer ne Tour fahren um beide mit einander zu vergleichen.
Wenn alles gut ist und sie so gut läuft wie die Serie würde ich erstmal nix verändern (Ich würde sowieso gleich nen Dynajet Kit verbauen und damit abstimmen. Der holt das Optimum aus dem teuren Sprit heraus :thumbup: )
Säuft sie zu viel kann das gut sein das der Auspuff zu offen ist und die Eurostücke hinten rausklimpern. Das hört man aber nicht unbedingt :D

wechsler

Mofafahrer

  • »wechsler« ist männlich

Beiträge: 62

Registrierungsdatum: 7. Juli 2014

Mopped: ZR 750 C

Mopped: SC 33

  • Private Nachricht senden

10

Dienstag, 29. Mai 2018, 19:02

..

Ferndiagnosen kann ich natürlich nicht - meine hat auch mal in etwa denselben Drehzahlbereichen gezickt; es waren aber nur Aussetzer, als "Spucken" hätte ich es nicht bezeichnet. Nach - unnötigem - Tausch der Serienkerzen gegen die schweineteuren Iridiumteile keine Besserung. Es waren dann die Zündkabel, von denen 2 soviel zu kurz waren, dass sie nicht richtig Kontakt in den Spulen hatten. Nach Montage neuer Kabel von Tante L. - diesmal in grosszügig bemessener Länge - alles wieder gut.
Achtung ! Schon ein einziger Buchstabendreher kann Deine Signatur urinieren.

Ähnliche Themen