Du bist nicht angemeldet.

Guten Tag lieber Gast, um »Forum der IG Zephyr« vollständig mit allen Funktionen nutzen zu können, solltest Du dich erst registrieren.</br> Benutze bitte dafür dasRegistrierungsformular, um dich zu registrieren. Falls Du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst Du dich hier anmelden.

Kleiner-Batzen

unregistriert

1

Donnerstag, 28. August 2003, 09:56

Blinker leuchtet durchgehend

Tach Leute!!!

Als ich gestern fahen war wollte ich rechts blinken leider musste ich feststellen das der blinker nicht mehr blinkt sondern durchgehend leuchtet vorne wie hinten incl. Signallämpchen. Bei fahrt beginn hat es noch wunderbar geblinkt, links funzt es noch einwandfrei.
Habe mir vor zwei Wochen andere Blinker draufgestzt kann es damit was zu tuen haben???

Gruß Manuel

Dieter K.

unregistriert

2

Donnerstag, 28. August 2003, 11:54

Re:Blinker leuchtet durchgehend

Hallo Manuel,
wieviel Watt haben denn die Lämpchen in den neuen Blinkern? Die normalen Blinkrelais sind für 2 x 21 W ausgelegt und machen schlapp, wenn kleinere Leistungen angeschlossen werden. Da hilft dann nur der Austausch des Relais in eine lastunabhängige Ausführung aus dem Zubehörhandel. Das es auf einer Seite funktioniert kann an Toleranzen in Lämpchen und Zuleitungen liegen.
An Alle, die jetzt wieder ihre Widerstandslösung vorschlagen: Diese Lösung ist für mich keine Lösung, sondern nur Bastelei, weil eine nicht unerhebliche Wärmequelle am Motorrad verbaut wird, die im schlimmsten Fall, sprich mit ungeeigneten Bauteilen, in Flammen aufgehen kann >:(.

Kleiner-Batzen

unregistriert

3

Donnerstag, 28. August 2003, 11:54

Re:Blinker leuchtet durchgehend

Hat sich erledigt.
Das hintere Birnchen ist kaputt. Hatte gestern nur so ausgesehen als ob es Leuchten würde da die Sonne draufgeschienen hat und ich nur flüchtig geschaut hatte ::)

Mfg Manuel

meinereiner

unregistriert

4

Donnerstag, 2. Oktober 2003, 09:33

Re:Blinker leuchtet durchgehend

Ich hab weniger Glück,

rechte Blinker blinken nicht mehr, nur noch Dauerleuchten beim Einschalten.
Die linken tun´s richtig.
An der Elektrik habe ich bis jetzt alles Original.

Warscheinlich isses wohl das Relais.
Darf es ein Ersatz vom Zubehörhandel sein, sprich lastunabhängige Version, - oder lieber doch Original zwecks Qualität?
(Elektrotechnik hab ich nie kappiert)

Gruß, René


Dieter K.

unregistriert

5

Donnerstag, 2. Oktober 2003, 11:55

Re:Blinker leuchtet durchgehend

Wenn&#039;s links klappt ist es nicht das Relais.
Vielleicht auch ein Sonnenproblem? ;)

6

Donnerstag, 2. Oktober 2003, 13:11

Re:Blinker leuchtet durchgehend

Moin Rene&#039;,

bevor du dir ein neues Relais kaufst (Zubehör ist übrigens deutlich billiger als Origami) schau doch erstmal nach den Anschlüssen am Relais(oxidiert?) und nach möglichen Scheuerstellen an den Kabeln.
Zum testen kann man auch die Anschlüsse am Relais zwischen rechts und links tauschen. Wechselt der Fehler auch die Seite liegts am Relais oder den Anschlüssen (reinigen und WD40 rauf), wenn nicht ist der Fehler im Bereich von Kabelschuh bis Blinker zu suchen. Ein Kurzschluß in einer Birne kann übrigens auch Dauerleuchten bewirken.

Viel Erfolg! :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Chris« (2. Oktober 2003, 13:12)


Dieter K.

unregistriert

7

Donnerstag, 2. Oktober 2003, 13:42

Re:Blinker leuchtet durchgehend

Mit Kabeltauschen am Relais ist nix.
Die Verteilung nach rechts und links wird erst am Blinkerschalter hinter dem Relais gemacht. Deswegen kann es auch nicht das Relais und seine Anschlüsse sein. Und bei &#039;nem Kurzschluss ist alles dunkel. Hast du evtl. eine Lampe in den Blinkern gewechselt und dabei einen falschen W-Wert erwischt?

Stefan Rathmann

unregistriert

8

Donnerstag, 2. Oktober 2003, 14:38

Re:Blinker leuchtet durchgehend

@ Dieter
apropos Widerstandsbastelei....... ich hab meine Widerstände auch gegen ein Louis-Relais getauscht......... war mir doch zu riskant ;)

wenn einer noch zwei Widerstände braucht.......... 8)

9

Donnerstag, 2. Oktober 2003, 20:34

Re:Blinker leuchtet durchgehend

@Dieter

Uuuups, da hatte ich wohl noch ein altes Relais im Sinn, war es das von der KH? Keinen Ahnung welches 8)
So eine verrückte Birme hab ich wirklich mal gehabt die das Dauerleuchten verursachte. Kurzschluß war aber eindeutig die falsche Bezeichnung.
[size=1/2]
Und er scharrte verlegen mit dem Fuß und gelobte Besserung ;)[/size]

Dieter K.

unregistriert

10

Donnerstag, 2. Oktober 2003, 21:14

Re:Blinker leuchtet durchgehend

Zugegeben, da hatte ich einen kleinen Wissensvorsprung, weil ich vor kurzem ne 81er Z 750 wieder aufgebaut habe :-[. Da werkelt nun der Prototyp eines vollelektronischen Relais an den Ochsenaugen. Und deshalb musste ich mich zwangsweise mit der Blinkerschaltung etwas beschäftigen.

11

Samstag, 4. Oktober 2003, 23:59

Re:Blinker leuchtet durchgehend

Hi Stefan
Denn hast du das gleiche Lastunabhänige Relais wie ich drin.

Wen du deine Schleuder wäscht, schalt mal danach die Zündung ein!Es macht Klick - klick - Klick - klick - Klick oder nich`?
BINGO!! ------ Feuchtigkeit!!!! Werde das Ding mal irgendwie Kapsel.Mit Plastiktüte oder so.
Wer ne´bessere Ideen hat, bitte melden!
»Hotte« hat folgendes Bild angehängt:
  • Universal_BG.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RoadRunner« (5. Oktober 2003, 00:04)


meinereiner

unregistriert

12

Montag, 6. Oktober 2003, 14:45

Re:Blinker leuchtet durchgehend

Hallo,

erstmal Danke für Eure Info´s.

Wegen Sonne, vor paar Wochen bin ichg schier im Helm versoffen vor Regen. Da hat´s auch nicht geplinkt, nur dauergeleuchtet beim Einschalten.
Brutzeln oder klicken hab ich beim oder nachm Waschen noch nich bemerkt.
Wegen Scheuerstellen schau ich jetzt malo genau.
Habe noch die Origibirnen von ´91, wenn nur alles so gut wäre wie eine Kawasakiblinkerbirne.
Ich will aber eh auch Ochsenaugen haben, und da tät ich mir über Winter gleich ein sog. lastunabhängiges Ihr wisst schon was kaufen und dann wird alles gut .
Wer verkauft denn so Zeugs?
Sollte ich jetzt also keine Scheuerstelle haben blinke ich bis zur Winterpause von Hand, ismirdanngradwoschd.

Tschau,
René

13

Montag, 6. Oktober 2003, 17:05

Re:Blinker leuchtet durchgehend

Hi Rene
Bei Polo oder Luise und Gerike bekommst die dinger so um 12,€
Gruß Thilo

Stefan Rathmann

unregistriert

14

Montag, 6. Oktober 2003, 20:08

Re:Blinker leuchtet durchgehend

@ Roadrunner
Also bei mir plinkt das auch so, ohne es vorher gebadet zu haben......das war von anfang an so, seitdem ich das eingebaut habe........gut, bei laufendem Motor fällt es nicht auf, aber im Stand ist schon komisch, ich denk, das muss so sein....... und von wegen wasserempfindlich: glaub nicht das du das kapseln musst, das sieht scho gekapselt genug aus....
ich hab meins aber anstatt an der Originalstelle, hinter die "JunctionBox", unter die Sitzbank gelegt, und Festgepowerstript....... da sollte es eigentlich geschützt genug sein. 8)

PS ach ja, von dort aus kann man sich auch prima die Masse von der Befestigungsschraube des Bürzels holen, einfach mit nem Kabelschuh (oder wie das heisst, sieht aus wie ne Mutter mit Kabel drann) unter das Bürzelanschraubteil..... hab ich nur schon ein zwei mal vergessen beim Bürzel Wiederaufschrauben, da hab ich mich gewundert warum die Blinker nich mehr funzen....... ??? :P

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »StR« (6. Oktober 2003, 20:15)