Du bist nicht angemeldet.

Jahres-Treffen 2019: IG Zephyr: Neuhof!!!

Die kommenden Stammtisch-Termine :
Bergisches Land: 21. Oktober 2018: Stammtisch im "Clubhaus" !!!
KawasakiS NRW: 10. November 2018: 173. ( & Weihnachts-) Stammtisch in "Duisburg-Friemersheim" !!!
Bikes & Friends: 11. November 2018: Stammtisch in Hattingen !!!

Diese Seite verwendet Cookies.
Durch die weitere Nutzung unseres Forums erklärst Du Dich damit einverstanden, dass wir Cookies auf Deinem IT-Gerät setzen dürfen.
Alle Infos zu Cookies findest Du auf folgender Seite: -> Weitere Informationen. <-
Bitte runter scrollen zum Punkt der DATENSCHUTZERKLÄRUNG --> "3. Datenerfassung auf unserer Website". Danke.

Lieber Besucher, herzlich willkommen bei: Forum der IG Zephyr. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

no1 Wassermann

Radfahrer

  • »no1« ist männlich
  • »no1« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 6. März 2013

Mopped: Zephyr 750 C

  • Private Nachricht senden

1

Freitag, 13. Juni 2014, 14:48

Speed Pro MotoGP Megacone Zephyr 750 4in1 Komplettanlage

Guten Tag Ihr Leutz,

ich bin neu hier und steige mal mit dem Thema ein, da man im INet quasi nichts über diese Anlage außer die Verkäuferseiten findet:

Speed Pro MotoGP Megacone Zephyr 750 4in1 Komplettanlage mit EG-ABE,


Ich habe mir die obige Komplettanlage gekauft und wollte ein kurzes Resümee geben:

Prelog:
1994 Zephyr 750 c im Originalzustand. Originaler Krümmer war gut durch (Rost everywhere) und der linke Enttopf (begann zu rasseln, rasseln ging nach rechts und wieder zurück nach links, dann weg, dann wieder auf beiden seiten... ergo: Es wurde Zeit zum handeln) fiel mir in zwei Stücken entgegen, nachdem ich die Schraube aus der Halterung genommen hatte.

Anbau:

Ich habe zunächst die Dichtflächen Motor/Krümmer gereinigt, die Krümmerschellen bissl aufgearbeitet und dann den Krümmer mit etwas Kraft montiert. War mehr oder weniger Passgenau. Dann habe ich das Endrohr draufgepackt: Auch kein Problem, dann den Enttopf aufgesetzt. Dieser hätte dann an der Schwinge geschliffen: Die angeschweißte Halterung stand gut 1mm zu weit nach Innen. Die überstehende Fläche habe ich dann am Schleifbock abgetragen, war im Grunde kein Problem. Passgenau geht anders! By the way: Der Hauptständeranschlag ist ein gebogenes Blech, das seinem angedachten Zweck alleine im Stand nachkommt. Vollkommen unbrauchbar!

Optik:

Mir gefällts und das soll dan jeder für sich Entscheiden.

Sound:

Sau geil! Sabbert so von 3,5-5,5 tU/min böse rum und brüllt oben dann tief. Ganz mein geschmack!

Auswirkung auf die Leistung:

Subjektiv kein unterschied!!! Allerdings ändert sich die Motorcharateristik: Jetzt zieht sie nichtmehr glatt durch sondern hat SUBJEKTIV! mehr druck von 3-5tU/min dann kommt n fettes Loch (war mir vorher klar...) und dann so um 7tU/min geht wieder einiges bis 9,5tU/min mit ner kleinen Delle bei 8tU/min. Kerzen sagen: Nicht sichtbar abgemagert.

Ich werde demnächst nen K&N-LuFi einbauen (und vll den LuFiKa Deckel öffnen) und dann zum Mechaniker fahren, Vergaser einstellen. U.U. Dynojet Kit von ihm reinbasteln lassen. Mal sehen was die Motorcharakteristik dann sagt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »no1« (13. Juni 2014, 14:53)


no1 Wassermann

Radfahrer

  • »no1« ist männlich
  • »no1« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 6. März 2013

Mopped: Zephyr 750 C

  • Private Nachricht senden

2

Samstag, 28. Juni 2014, 19:07

Nach Einbau des K&N-LuFis ging nahm die Zephyr kein Vollgas mehr an. Sie ruckelte, hakelte, soff teilweise fast ab auf dem Weg in die Werkstatt. Der Mechaniker hat dann versucht das Problem über das Einstellen des Vergasers zu lösen, jedoch hat die Vergasereinstellung nur Auswirkungen auf den Teillastbereich. Daher muss nun ein Dynojet Kit her. Vorerst habe ich wieder den alten LuFi reingefriemelt. Läuft Okay, aber geht sicher besser.

Sollte jemand zufällig ebenfalls die Kombination aus Speed Pro Megacone 4-1 und K&N-AustauschLuFi haben kann er mir gerne die Bedüsung verraten :smoker:
Für alle weiteren Tips bin ich auch dankbar. :D

Ähnliche Themen