Du bist nicht angemeldet.

Treffen 2018 :
IG Zephyr: Classic Bike Spenge!!! / Neuhof!!! / Fronleichnam: Vogesen!!! / Oer-Erkenschwick!!! Weitere Treffen: Z-Treffen in Oyten!!!

Die kommenden Stammtisch-Termine :
KawasakiS NRW 12. Mai 2018: 167. Stammtisch in Krefeld-City !!!

Diese Seite verwendet Cookies.
Durch die weitere Nutzung unseres Forums erklärst Du Dich damit einverstanden, dass wir Cookies auf Deinem IT-Gerät setzen dürfen.
Alle Infos zu Cookies findest Du auf folgender Seite: -> Weitere Informationen. <-
Bitte runter scrollen zum Punkt der DATENSCHUTZERKLÄRUNG --> "3. Datenerfassung auf unserer Website". Danke.

Lieber Besucher, herzlich willkommen bei: Forum der IG Zephyr. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Pandajolokia

Radfahrer

  • »Pandajolokia« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 19. Juni 2016

Mopped: Kawasaki Zephyr 1100 ZRT10A Bj94

  • Private Nachricht senden

1

Sonntag, 19. Juni 2016, 16:13

originale Zündspulen, welche Zündkabel Durchmesser

So frisch registriert und schon ne Frage,
Ich würd gern meine Zündkabel erneuern nachdem die (meine) Zephyr ja beim Zünden nicht die stärkste ist.
Hier im Forum sind ja viele von den Taylor Kabeln begeistert. Die würd ich mir dann wohl auch mal gönnen. Jetzt ist nur die Frage wegen dem Durchmesser. Ich würd gern die Originalspulen drinbehalten. Die Original Zündkabel haben 7mm Durchmesser, hab grad gemessen.
Weiss jemand ob dann auch 8mm Kabel reinpassen oder muss ich 7mm nehmen.
Danke

2

Montag, 27. Juni 2016, 22:03

Ich hab mir aus dem teilehandel (Matthies oder Kraft-Autoteile) original standard BERU Zündkabel gekauft (gibts meterweise, 2m reichen locker und kost fast nix). Die funktionieren perfekt. Aber obacht, davor hatte ich mir die bei ebay bestellt, das war irgendwelche billige Fake-Ware (angeblich auch BERU, war aber kein Logo drauf). Da lief die Maschine fast gar nicht.

Zündkabel gewechselt, danach läuft sie nur mit chocke

Pandajolokia

Radfahrer

  • »Pandajolokia« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 19. Juni 2016

Mopped: Kawasaki Zephyr 1100 ZRT10A Bj94

  • Private Nachricht senden

3

Sonntag, 17. Juli 2016, 00:08

Wow, scheint dann ja doch einen starken Einfluss auf Gedeih und Verderb der Zündfunken zu haben.........
Hm also wenn ich die Kabel / Stecker wechsel, dann wollt ich halt schon die Taylor nehmen, wie gesagt hab hier schon gutes gelesen.
Hattest du den die alten Zündspulen dringelassen? Welchen Durchmesser hast du denn dann bei den Beru Kabeln genommen?

4

Sonntag, 17. Juli 2016, 21:27

Ja, ich habe nur die Kabel gewechselt, Zündspulen und Kerzenstecker habe ich gelassen. In die Kerzenstecker werden die kabel mit leichtem Druck eingeschraubt. In der Zündspule nur gesteckt und mit der Überwurfmutter fixiert (glaube ich, ist schon bisschen her). Durchmesser ist 7mm, hab mal ein Bild angehängt.
Wie gesagt, mit den Kabel schnurrt sie wieder wie ne Nähmaschine. Ich kann mir nicht vorstellen, dass das mit den von Taylor noch besser gehen könnte.
»miking« hat folgendes Bild angehängt:
  • 20160717_211319_b.jpg

Pandajolokia

Radfahrer

  • »Pandajolokia« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 19. Juni 2016

Mopped: Kawasaki Zephyr 1100 ZRT10A Bj94

  • Private Nachricht senden

5

Mittwoch, 20. Juli 2016, 20:16

ok danke für die Infos, hm ist auch noch nicht so dringend und man will ja nix verschlimmbessern

Ähnliche Themen